I can't create bookmarks


#1

I could create them earlier today, but now when I click on the bookmark icon on a message I get a box saying “Sorry, an error has occurred.” Is there anybody around who can fix this?


#2

Is it still a problem for you? Working for me. Perhaps a temporary glitch. Can always try the simple things like logging out and in or changing themes. With all the different devices used for access, it is difficult to say.


#3

It’s still a problem. I just tried bookmarking your reply and only got an error message — and this is after logging out last night and back in now. What do you mean by changing themes?


#4

Go to your profile. Go to interface. There will be a “themes” button.

Dark theme is known to be problematic in a number of ways.

Good luck,


#5

Actually, my interface was set automatically at CA theme when I joined CAF a week ago. I just tried both other themes and still I can’t set bookmarks. What now?


#6

Hmmm. I use catheme as it seems to have minimal problems. So we report it to @cawebmaster as a bug. The call out I just did should alert him to the issue. You could also PM him.


#7

Looks like he fixed it. I just tried bookmarking a couple of posts and this time they took. Thanks for letting him know!


#8

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.


DISCLAIMER: The views and opinions expressed in these forums do not necessarily reflect those of Catholic Answers. For official apologetics resources please visit www.catholic.com.