Unable to stop email notifications


Responding to the email and doing an “unsubscribe” seems to have fixed the problem.

I am avoiding looking at my own profile and settings lest I change something by doing that. So far, things are working.

I am NOT a fan of this new setup. Not one little bit.


I’m glad that you found a way to stop getting the notifications. :slightly_smiling_face:

I’m able to get the settings for things to actually work for me on this platform…

My Chromebook can be rather irritable at times so when something works for me, I’m like “Hooray!”

On the old forum, I used to have problems. Many things wouldn’t take for me with this Chromebook, so I just would not bother after awhile. :roll_eyes:


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

DISCLAIMER: The views and opinions expressed in these forums do not necessarily reflect those of Catholic Answers. For official apologetics resources please visit www.catholic.com.